Azure Customer Application Issue
Incident Report for Responsive Status Page
Resolved
We are pleased to report that the application is fully operational again. Azure has resolved the underlying issue, and all affected services have progressively recovered .
Posted Jul 20, 2024 - 12:26 PDT
Investigating
We have been informed of an issue affecting Virtual Machines running in the Azure cloud. These VMs may experience a bug that causes them to become stuck in a restarting state. Please be advised that this issue originates from the Azure cloud infrastructure and is not related to our services.

For more details, please refer to the Azure StatusPage
Posted Jul 19, 2024 - 09:55 PDT
This incident affected: Azure Pod1 and Azure Pod2.