Authentication Failure issue in one of the Azure Pod

Incident Report for Responsive Status Page

Resolved

The team has applied the fix and resolved the issue. The authentication service is now functioning normally, and no new health check failures have been detected.
Posted Nov 24, 2025 - 07:18 PST

Identified

The team has identified the issue and is currently working on a fix.
Posted Nov 24, 2025 - 07:13 PST

Investigating

We are currently investigating an issue that is causing intermittent failures for users of the Azure pod login service.
Posted Nov 24, 2025 - 07:12 PST
This incident affected: Azure Pod1.