Major Service Disruptions for customers in AWS POD1

Incident Report for Responsive Status Page

Resolved

The issue has been resolved, and the service is now functioning normally. No new health check failures have been detected.
Posted Oct 15, 2025 - 21:54 PDT

Monitoring

The issue was identified as a database scaling issue, which caused connectivity failures. The team is closely monitoring the services.
Posted Oct 15, 2025 - 21:52 PDT

Identified

We are currently investigating a major outage impacting customers in AWS POD1. The affected service reporting failed health checks and is unreachable from the database.
Posted Oct 15, 2025 - 21:50 PDT

Investigating

We are currently investigating an issue impacting the customers in AWS POD1 . The service is experiencing outage for customers.
Posted Oct 15, 2025 - 21:47 PDT
This incident affected: US Pod1.