Partial degradation of external services on AWS

Incident Report for Responsive Status Page

Resolved

The issue has been resolved, and the AWS External Service is now functioning normally and no new health check failures have been detected.
Posted Oct 13, 2025 - 09:30 PDT

Monitoring

We have identified the issue, and the team is currently working on a fix.
Posted Oct 13, 2025 - 08:20 PDT

Identified

We are currently investigating an issue impacting the AWS External Service. The service is experiencing intermittent failures.
Posted Oct 13, 2025 - 08:00 PDT
This incident affected: External Services (Domain Service).