Users were unable to access Responsive's Portal in Azure POD1
Incident Report for Responsive Status Page
Resolved
The issue has been completely resolved and verified. Users are able to access Responsive's application in Azure POD1
Posted Sep 03, 2024 - 09:05 PDT
Monitoring
Ongoing monitoring continues to ensure the system is performing as expected. No major issues have been found; the system appears healthy.
Posted Sep 03, 2024 - 09:02 PDT
Identified
The issue has been identified and an active fix has been applied. Engineers are monitoring the system health.
Posted Sep 03, 2024 - 09:01 PDT
Investigating
Some users experienced issues accessing the Responsive application. Users were logged out and a message banner instructed them to contact the Administrator.
Posted Sep 03, 2024 - 09:00 PDT
This incident affected: Azure Pod1.