Major Service Disruptions for customers in AWS POD3

Incident Report for Responsive Status Page

Resolved

The issue has been resolved, and the service is now functioning normally. No new health check failures have been detected.
Posted Nov 02, 2025 - 15:38 PST

Monitoring

The replica node has been restored.POD 3 is now able to connect to the database, and services are functioning as expected.
Posted Nov 02, 2025 - 15:38 PST

Identified

The affected service reporting failed health checks and is unreachable from the database.
Posted Nov 02, 2025 - 15:35 PST

Investigating

We are currently investigating an issue where POD3 is unable to establish a connection to the Database
Posted Nov 02, 2025 - 15:34 PST
This incident affected: US Pod3.