Partial degradation of POD1 service unavailability for a subset of customers.

Incident Report for Responsive Status Page

Resolved

The team has applied the fix and resolved the issue. All services on Pod1 have been confirmed to be operating normally.
Posted Dec 01, 2025 - 03:24 PST

Identified

We have identified the cause of the service disruptions on Pod1, and the team is working on a fix.
Posted Dec 01, 2025 - 03:17 PST

Investigating

We are currently investigating an issue affecting service availability on Pod1, which has led to site unavailability for a subset of customers.
Posted Dec 01, 2025 - 03:16 PST
This incident affected: US Pod1.